J!Extensions Store™
Faq Why i can't register anymore a new account after installing the GDPR component?

Why i can't register anymore a new account after installing the GDPR component?

Created on:Thursday, 03 May 2018 00:00

If you receive a message warning "You must accept the privacy policy" when registering a new account, it's likely you are using a third-party extension to manage accounts creation that has not been properly integrated with the GDPR component.

In this case, you should properly integrate the registration form with the privacy policy checkbox provided by the GDPR component, otherwise ensure that the following parameter is disabled:
multilanguage