J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Re:The component does not show up in any menues? (1 viewing) 
Go to bottom
TOPIC: Re:The component does not show up in any menues?
#32
Lars Butveit
Fresh Boarder
Posts: 3
User Offline
The component does not show up in any menues? 6 Years, 1 Month ago Karma: 0  
I've just bought and installed JSitemap.
The installation reports to be sucessfull, but the Component does not show up in the "Components" menu in the back-end., and is not listed in the Components listing in sh404SEF.

What do I do ?

-Lars
 
Logged Logged  
  The administrator has disabled public write access.
#33
John Dagelmore
Admin
Posts: 3551
User Offline
Re:The component does not show up in any menues? 6 Years, 1 Month ago Karma: 75  
This seems more an issue about Joomla installer.

Every extensions installed is added to database and visible in main component menu.
If it's not the case there could be issues due to permissions on folder or package upload.

Try to ensure that the uploaded package match the current Joomla version.
 
Logged Logged  
  The administrator has disabled public write access.
#34
Lars Butveit
Fresh Boarder
Posts: 3
User Offline
Re:The component does not show up in any menues? 6 Years, 1 Month ago Karma: 0  
Hi,
I'm running Joomla 2.5.19 and installed the following JSitemap file:
jsitemap_pro_v2.1_forjoomla1.6_1.7_2.5

I assume that is correct?

The site and all other installed components are working fine, have a look at TamiyaBase.com

The only JSitemap entry i can find in table "jml_extensions" is the plugin "System - JSitemap utilities"

-Lars
 
Logged Logged  
  The administrator has disabled public write access.
#35
John Dagelmore
Admin
Posts: 3551
User Offline
Re:The component does not show up in any menues? 6 Years, 1 Month ago Karma: 75  
 
Logged Logged  
 
Last Edit: 2014/04/27 11:04 By @store$eco#mm!.
  The administrator has disabled public write access.
#37
Lars Butveit
Fresh Boarder
Posts: 3
User Offline
Re:The component does not show up in any menues? 6 Years, 1 Month ago Karma: 0  
Thank you very much to John for excellent support.
I don't understand why the component did not install properly, but it is now working.

Only left issue I have is to get my template (Gantry) compatible with JSitemap.

-Lars www.TamiyaBase.com
 
Logged Logged  
  The administrator has disabled public write access.
#38
John Dagelmore
Admin
Posts: 3551
User Offline
Re:The component does not show up in any menues? 6 Years, 1 Month ago Karma: 75  
Hi Lars,

yes i personally tried to generate sitemap in HTML format with gantry template but still get blank page.
It works fine with other templates.

So my suggestion was ask some explanations to gantry team.

John
 
Logged Logged  
  The administrator has disabled public write access.
Go to top