J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
UPDATE to JSitemap 4.1 for Joomla 3.6.1 REQUIRED (1 viewing) 
Go to bottom
TOPIC: UPDATE to JSitemap 4.1 for Joomla 3.6.1 REQUIRED
#5406
John Dagelmore
Admin
Posts: 3521
User Online Now
UPDATE to JSitemap 4.1 for Joomla 3.6.1 REQUIRED 3 Years, 4 Months ago Karma: 74  
To all users updating Joomla to the latest version 3.6.1 and using JSitemap, you MUST update to JSitemap 4.1 in order to mantain compatibility with Joomla 3.6.1
Unfortunately the Joomla 3.6.1 API introduced a backward compatibility change affecting several extensions that was completely outside our control.

To update the component download and install normally the package through the Joomla Extensions Manager.


FAQ about updating the extension: http://storejextensions.org/faq/how-can-i-update-the-component.html
 
Logged Logged  
 
Last Edit: 2017/02/18 23:18 By @store$eco#mm!.
  The topic has been closed.
      Topics Author Date
  Topic is sticky. thread link
UPDATE to JSitemap 4.1 for Joomla 3.6.1 REQUIRED
John Dagelmore 2016/08/04 10:27
    thread link
thread linkthread link Re:UPDATE to JSitemap 4.1 for Joomla 3.6.1 REQUIRED
Hope for Haiti's Children 2016/08/04 20:42
Go to top