J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
New issue with sitemap links analyzer (1 viewing) 
Go to bottom
TOPIC: New issue with sitemap links analyzer
#7641
heritage photo restoration and genealogy
Fresh Boarder
Posts: 4
User Offline
New issue with sitemap links analyzer 3 Years, 3 Months ago Karma: 0  
Hello...

Been using jsitemap for over a year with literally no problem, but we recently changed templates for the site. Now, when I use the sitemaps links analyzer, the "indexing status" column is off. I see either a red X or a yellow exclamation with tooltips showing "error" or "informations not available."



Tried changing the settings from standard / compat and async/standard but still seeing pretty much the same result.

Actual sitemaps are getting generated just fine...no issues there. I do not see any crawler issues in search console, and I doublechecked permissions for the web root, etc. Cannot figure it out. Would you mind pointing me in the right direction? Thanks a bunch!

-Jack https://www.photoancestry.com
 
Logged Logged  
 
Last Edit: 2017/08/15 15:36 By jack@photoancestry.com. Reason: pic
  The administrator has disabled public write access.
#7642
John Dagelmore
Admin
Posts: 3568
User Online Now
Re:New issue with sitemap links analyzer 3 Years, 3 Months ago Karma: 75  
Hello,

that's not a real issue of JSitemap or of the sitemap itself. it depends on the remote third party service used to retrieve that indexing information.

You can switch to Bing Crawler or simply ignore that stat.

Best regards

John
 
Logged Logged  
  The administrator has disabled public write access.
Go to top