J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Re:translation the gb-GB.ini file (1 viewing) 
Go to bottom
TOPIC: Re:translation the gb-GB.ini file
#3700
Wil
Fresh Boarder
Posts: 12
User Offline
translation the gb-GB.ini file 4 Years, 10 Months ago Karma: 0  
Hello John,

Can you tell me how to create a nl-NL.ini file and to save it for translation into dutch.
So if there is a update for jchatsocial I don't have to translate it all again.

Thanks.
 
Logged Logged  
  The administrator has disabled public write access.
#3702
John Dagelmore
Admin
Posts: 3562
User Offline
Re:translation the gb-GB.ini file 4 Years, 10 Months ago Karma: 74  
 
Logged Logged  
  The administrator has disabled public write access.
#4202
Andras Nagy
Fresh Boarder
Posts: 1
User Offline
Re:translation the gb-GB.ini file 4 Years, 7 Months ago Karma: 0  
hallo John!
my question is the same... translation in hungarian language possible? or need i to translate the .ini file?
in chase i have to translate it, where can i find it?

thank you!
 
Logged Logged  
  The administrator has disabled public write access.
#4203
John Dagelmore
Admin
Posts: 3562
User Offline
Re:translation the gb-GB.ini file 4 Years, 7 Months ago Karma: 74  
 
Logged Logged  
  The administrator has disabled public write access.
#4226
master_b
Fresh Boarder
Posts: 7
User Offline
Re:translation the gb-GB.ini file 4 Years, 7 Months ago Karma: 0  
Hi i make translate for my site (front-end) and replace new file into joomla language/ru-RU (file was renamed too) but chat interface still on english language. i use multi language site. whats wrong and how to fix that?
 
Logged Logged  
  The administrator has disabled public write access.
#4227
John Dagelmore
Admin
Posts: 3562
User Offline
Re:translation the gb-GB.ini file 4 Years, 7 Months ago Karma: 74  
Hi,

we already have a translation for ru-RU both frontend and backend.
If your translation is not effective it means that you have syntax errors in your file.
Contact me by email to get the ru-RU package
 
Logged Logged  
  The administrator has disabled public write access.
Go to top