J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
How to enable/disable Administrator Interface (1 viewing) 
Go to bottom
TOPIC: How to enable/disable Administrator Interface
#5549
Mark
Fresh Boarder
Posts: 3
User Offline
How to enable/disable Administrator Interface 3 Years, 10 Months ago Karma: 0  
How can I show / hide JChatSocial Administrator Component from the Component Listing?

I see it listed and available for the Super User. But I'd like to add it to a limited admin account.

The per group access permissions is not a part of the JChatSocial configuration.
 
Logged Logged  
 
Last Edit: 2016/08/22 20:38 By EnjoyRC.
  The administrator has disabled public write access.
#5550
John Dagelmore
Admin
Posts: 3555
User Offline
Re:How to enable/disable Administrator Interface 3 Years, 10 Months ago Karma: 75  
Hello,

indeed this can't be done. The admin interface is available for all admin user groups. Permissions are for the frontend actions.

Best regards

John
 
Logged Logged  
  The administrator has disabled public write access.
#5551
Mark
Fresh Boarder
Posts: 3
User Offline
Re:How to enable/disable Administrator Interface 3 Years, 10 Months ago Karma: 0  
John, I have a similar issue as another user on here where my chat always says 0 users online. In the past it worked perfectly. Through some update, not sure which, it stopped working.

I wanted to make a support login for you to check it, but I wanted to limit the admin components.
 
Logged Logged  
  The administrator has disabled public write access.
#5552
John Dagelmore
Admin
Posts: 3555
User Offline
Re:How to enable/disable Administrator Interface 3 Years, 10 Months ago Karma: 75  
Hello Mark, ensure that the configuration is correct and that the Joomla! configuration has the session management set as by default for 'database'

I don't think that the problem arised after an update.
 
Logged Logged  
  The administrator has disabled public write access.
#5553
Mark
Fresh Boarder
Posts: 3
User Offline
Re:How to enable/disable Administrator Interface 3 Years, 10 Months ago Karma: 0  
John Dagelmore wrote:
QUOTE:
Hello Mark, ensure that the configuration is correct and that the Joomla! configuration has the session management set as by default for 'database'

Session Handler = Database
 
Logged Logged  
  The administrator has disabled public write access.
Go to top