Forum
Welcome, Guest
Please Login to access forum.
[SOLVED]error after updating to responsivizer 2.2 (1 viewing) 
Go to bottom
TOPIC: [SOLVED]error after updating to responsivizer 2.2
#2492
Manuel
Fresh Boarder
Posts: 11
User Offline
[SOLVED]error after updating to responsivizer 2.2 Karma: 0  
Hi John.

After I updated responsivizer to version 2.2, I am getting this error on the desktop version:

"Responsivizer detection: mozilla/5.0 (windows nt 6.3; wow64) applewebkit/537.36 (khtml, like gecko) chrome/43.0.2357.81 safari/537.36

warning:
JDatabase::getErrorMsg() is deprecated, use exception handling instead.
JDatabase::getErrorMsg() is deprecated, use exception handling instead.
JDatabase::getErrorNum() is deprecated, use exception handling instead.
JDatabase::getErrorMsg() is deprecated, use exception handling instead.
JDatabase::getErrorNum() is deprecated, use exception handling instead.
JDatabase::getErrorNum() is deprecated, use exception handling instead.
JDatabase::getErrorNum() is deprecated, use exception handling instead.

[more lines like above]"

I am no sure where this error is coming from.

so far I disabled the joomla error messages to none.
and I disable some social plugin like jfbcconnect social and fans box.
tested on firefox, google chrome, ie9,opera and still the same.

I hope to shed some light on this item.

my site: www.carteleradecine.com.do

Thanks in advanced

Manuel
 
Logged Logged  
  The administrator has disabled public write access.
#2493
John Dagelmore
Admin
Posts: 3885
User Online Now
Re:error after updating to responsivizer 2.2 Karma: 84  
Hi Manuel,

probably you have the 'debug' mode of Responsivizer turned on as visible in the picture attached.
A new feature to debug the detected user agent has been introduced in the version 2.2, that's the reason you see this informative message when the debug is enabled.

Ensure that the debug option is set to 'No' unless you need to debug the system of course.

Greetings,

John
 
Logged Logged  
  The administrator has disabled public write access.
#2494
Manuel
Fresh Boarder
Posts: 11
User Offline
Re:error after updating to responsivizer 2.2 Karma: 0  
Thanks John for your fast and effective answer.

That really solved the issue.

now everything is working fine.

Regard

Manuel
 
Logged Logged  
  The administrator has disabled public write access.
#2806
The Fun Factor
Fresh Boarder
Posts: 4
User Offline
Re:error after updating to responsivizer 2.2 Karma: 0  
I'm having a similar update problem:
STEP 1: Installing Responsivizer plugins... completed!
STEP 2: Installing Responsivizer slideshow module... completed!
STEP 3: Installing Responsivizer switcher module... completed!

Fatal error: Call to undefined method JXMLElement::count() in /homepages/35/d220129047/htdocs/funzonerentals.com.1.5/tmp/install_55b6a92fc825e/installscript.php on line 326

DEBUG is set to off as well - any help?

Thanks!
 
Logged Logged  
  The administrator has disabled public write access.
#2807
John Dagelmore
Admin
Posts: 3885
User Online Now
Re:error after updating to responsivizer 2.2 Karma: 84  
Hi,

your problem is completely different.

Assuming that you are installing the correct package of Responsivizer on your Joomla and you are NOT using Joomla 1.5 (the package installed is for Joomla 2.5+), the problem is due to the old version of PHP running on the server. The error means that you are still running PHP 5.2

If you can't update at least to PHP 5.3 contact me at This e-mail address is being protected from spam bots, you need JavaScript enabled to view it and i will send you a custom package.

John
 
Logged Logged  
  The administrator has disabled public write access.
#2808
The Fun Factor
Fresh Boarder
Posts: 4
User Offline
Re:error after updating to responsivizer 2.2 Karma: 0  
That was it! I managed to change the PHP version to 5.5 and installation worked perfect!

Thank you for such a quick reply!

Works great!
 
Logged Logged  
  The administrator has disabled public write access.
Go to top