Forum
Welcome, Guest
Please Login to access forum.
Re:Problem with Easyblog - continuous loading with please wqait (1 viewing) 
Go to bottom
TOPIC: Re:Problem with Easyblog - continuous loading with please wqait
#3729
Melanie Brummell
Fresh Boarder
Posts: 3
User Offline
Problem with Easyblog - continuous loading with please wqait Karma: 0  
Hi,
I have installed Jrealtime analytics and it seems to work fine apart from on my Easyblog pages where I get a continuous whirring image like something is loading. I have gone into jrealtime analytics configuration and turned all the javascript related settings to off but it still happens.

I am hoping this can be resolved as i am loving what I see so far. Unfortunately I cannot give administrator access, so is there a way you can help me fix the issue by walking me through what I need to do?

Mel
 
Logged Logged  
  The administrator has disabled public write access.
#3730
John Dagelmore
Admin
Posts: 3736
User Online Now
Re:Problem with Easyblog - continuous loading with please wqait Karma: 80  
Hi Mel,

it looks like a weird conflict to me, what i can do is giving a look at the site frontend and check if some javascript errors are reported.

However because the loading popup is part of Easyblog, probably it would be better to contact Stackideas developers that should be more helpful to understand why it's triggered.

As for now i suggest to exclude JRealtime tracking only on the blog pages and keep it active on the rest of the website.
In the configuration you find a parameter to manage exclusions from certain pages.

John
 
Logged Logged  
  The administrator has disabled public write access.
#3755
Melanie Brummell
Fresh Boarder
Posts: 3
User Offline
Re:Problem with Easyblog - continuous loading with please wqait Karma: 0  
Hi John,

I still haven't managed to resolve this. I have just purchased the Sitemap Pro and now my problem has returned. I disabled Google Analytics on the problem menus/pages and it stopped happening. However because I have installed the Sitemap Pro it has returned (and there doesn't appear to be a way of excluding the pages in this component).

I really need to be able to monitor analytics for my blog pages as these are my main reason for installing the components.

I did get in touch with EasyBlog and they don't think its a problem with their component (which works fine when Jrealtime analytics and sitemap pro are disabled.

Can I send a link to site via PM or support so you can take a look at it?

Kind regards


Mel
 
Logged Logged  
  The administrator has disabled public write access.
#3757
John Dagelmore
Admin
Posts: 3736
User Online Now
Re:Problem with Easyblog - continuous loading with please wqait Karma: 80  
 
Logged Logged  
  The administrator has disabled public write access.
Go to top