Forum
Welcome, Guest
Please Login to access forum.
Re:Visit Lifetime shows 00:00:00 for all users (1 viewing) 
Go to bottom
TOPIC: Re:Visit Lifetime shows 00:00:00 for all users
#4009
Christopher Pressey Design
Fresh Boarder
Posts: 9
User Offline
Visit Lifetime shows 00:00:00 for all users Karma: 0  
Hi - Having an issue that all users, regardless of real time on site, show 00:00:00 as the visit length for all legs of their history.

Any thoughts on how to resolve this?
 
Logged Logged  
  The administrator has disabled public write access.
#4010
John Dagelmore
Admin
Posts: 3736
User Online Now
Re:Visit Lifetime shows 00:00:00 for all users Karma: 80  
It looks like the JS app in frontend is not working properly. It could be due to a js conflict. If it happened recently check through Firebug if some errors are reported related to some recently installed plugin.
 
Logged Logged  
  The administrator has disabled public write access.
#4034
Christopher Pressey Design
Fresh Boarder
Posts: 9
User Offline
Re:Visit Lifetime shows 00:00:00 for all users Karma: 0  
Unfortunately, this has been the case as far back as November 2015. Nothing new has been installed beyond updates to currently installed software.

I'm wondering if it's a firewall issue - "COM_REALTIME_NETWORK_ERROR A network error occurred during data stream:" Are there any IPs that JRealtime would be connecting to/from that I should whitelist?
 
Logged Logged  
  The administrator has disabled public write access.
#4035
Christopher Pressey Design
Fresh Boarder
Posts: 9
User Offline
Re:Visit Lifetime shows 00:00:00 for all users Karma: 0  
Doesn't appear to be a firewall issue - I'm not fluent in JS to determine the conflict. I can provide access for you to the site, but would need your IP for the firewall
 
Logged Logged  
  The administrator has disabled public write access.
#4036
John Dagelmore
Admin
Posts: 3736
User Online Now
Re:Visit Lifetime shows 00:00:00 for all users Karma: 80  
Ok i can give it a look to check if there is a js conflict. Contact me again at my email address.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top