J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Re:New Install and no Google Analytics data shows up. (1 viewing) 
Go to bottom
TOPIC: Re:New Install and no Google Analytics data shows up.
#6221
Webb Properties, Inc.
Fresh Boarder
Posts: 5
User Offline
New Install and no Google Analytics data shows up. 11 Months, 2 Weeks ago Karma: 0  
I installed the JRealtime Analytics. Stats show up for Joomla, but no stats show up in the Google Analytics area.
 
Logged Logged  
 
Last Edit: 2016/12/12 16:36 By webbprop.
  The administrator has disabled public write access.
#6222
John Dagelmore
Admin
Posts: 3364
User Offline
Re:New Install and no Google Analytics data shows up. 11 Months, 2 Weeks ago Karma: 74  
So i guess that there are no tracked data in Google Analytics for this property to pull in using the API.
 
Logged Logged  
  The administrator has disabled public write access.
#6223
Webb Properties, Inc.
Fresh Boarder
Posts: 5
User Offline
Re:New Install and no Google Analytics data shows up. 11 Months, 2 Weeks ago Karma: 0  
No API created. I will create on if required. When I try to load the JRealtime Analytics Module it shows up briefly in my browser, then goes blank only showing a pull down tab for social icons.
 
Logged Logged  
  The administrator has disabled public write access.
#6225
Webb Properties, Inc.
Fresh Boarder
Posts: 5
User Offline
Re:New Install and no Google Analytics data shows up. 11 Months, 2 Weeks ago Karma: 0  
Here is the error that I got on the new install.
Data column(s) for axis #0 cannot be of type string
 
Logged Logged  
  The administrator has disabled public write access.
#6227
Webb Properties, Inc.
Fresh Boarder
Posts: 5
User Offline
Re:New Install and no Google Analytics data shows up. 11 Months, 2 Weeks ago Karma: 0  
I added Google Client ID after creating a Google analytics APP. Data is showing up.
 
Logged Logged  
 
Last Edit: 2016/12/12 23:01 By webbprop.
  The administrator has disabled public write access.
#6228
Webb Properties, Inc.
Fresh Boarder
Posts: 5
User Offline
Re:New Install and no Google Analytics data shows up. 11 Months, 2 Weeks ago Karma: 0  
Google analytics showing.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top