J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Re:Load Module on ThankYou Page (1 viewing) 
Go to bottom
TOPIC: Re:Load Module on ThankYou Page
#4926
Fire Dog Promotions, LLC
Fresh Boarder
Posts: 4
User Offline
Load Module on ThankYou Page 4 Years ago Karma: 0  
Trying to load a module on the Thank you page after a completed transaction. The system in not processing the loadmodule command and is only showing the words loadmodule. see attached image.

Also lines are being inserted after each line.

Is this a IPP Pro issue, template issue, or editor issue?

Thanks
 
Logged Logged  
 
Last Edit: 2016/05/01 18:36 By fdpromo. Reason: To add resized picture
  The administrator has disabled public write access.
#4927
John Dagelmore
Admin
Posts: 3551
User Online Now
Re:Load Module on ThankYou Page 4 Years ago Karma: 75  
No the text of the thank you page is not meant and does not process the loadmodules placeholders.

Use a template position with assignment on that page to load a module.

John
 
Logged Logged  
  The administrator has disabled public write access.
#4928
Fire Dog Promotions, LLC
Fresh Boarder
Posts: 4
User Offline
Re:Load Module on ThankYou Page 4 Years ago Karma: 0  
Thanks John!!

What about the solids lines being place in between each part of the thank you page? I've tried messing around with various formatting elements and haven't been able to eliminate them.

Don
 
Logged Logged  
  The administrator has disabled public write access.
#4929
John Dagelmore
Admin
Posts: 3551
User Online Now
Re:Load Module on ThankYou Page 4 Years ago Karma: 75  
Hi Don,

probably a formatting and styles related issue, the solid line (border bottom) should be only below the first title that is a h3 HTML element.
Ensure that the editor didn't place other h3 elements.

John
 
Logged Logged  
 
Last Edit: 2016/05/02 00:28 By @store$eco#mm!.
  The administrator has disabled public write access.
Go to top