J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Content mismatch: Embedded video missing "Status - AMP - Content mismatch: missing embedded video (1 viewing) 
Go to bottom
TOPIC: Content mismatch: Embedded video missing "Status - AMP - Content mismatch: missing embedded video
#7880
JOSE CARLOS TEGAMI
Fresh Boarder
Posts: 0
User Offline
Content mismatch: Embedded video missing "Status - AMP - Content mismatch: missing embedded video 1 Year, 2 Months ago Karma: 0  
I began to receive Google report as: Content mismatch: Embedded video missing "Status - AMP - Content mismatch: missing embedded video - Validation details" Validation failed - Start: Aug 15, 2018 - Disapproved: Aug 16, 2018

Our Site in all articles that have some link of Youtube Video Video automatically opens that has on the OSYouTube website the plugin, I repeat always worked perfectly.
Even the materials identified by Google with problem when opening them in AMP, opens everything normal, including the video is open and normal

We did some tests and when removing the link of the video the problem some, but as this feature of the video and one of the most used, I would like to know if JAMP has to solve this problem so that Google does not send these messages any more problems no AMP Detail, doing the Google page AMP test does not detect any errors. Only emails I received from Google reporting errors. Can you help us solve this problem?
 
Logged Logged  
  The administrator has disabled public write access.
#7881
John Dagelmore
Admin
Posts: 3518
User Offline
Re:Content mismatch: Embedded video missing "Status - AMP - Content mismatch: missing embedded video 1 Year, 2 Months ago Karma: 74  
Hello,

you can discard these emails from Google because it's an error of the Google validator that is known, indeed videos are included in both your normal pages and your AMP pages so there is not any missing video.

I hope that Google will fix this false error soon and stop sending emails, you can see discussions about this argument on the Google forum here:

https://productforums.google.com/forum/#!topic/webmasters/mPYZt1S4WSc
--

Best regards

John Dagelmore
 
Logged Logged  
 
Last Edit: 2018/08/16 16:47 By @store$eco#mm!.
  The administrator has disabled public write access.
Go to top