J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Re:jAMP problems with Route 66 plugin (1 viewing) 
Go to bottom
TOPIC: Re:jAMP problems with Route 66 plugin
#6582
M Miller
Fresh Boarder
Posts: 1
User Offline
jAMP problems with Route 66 plugin 1 Year, 10 Months ago Karma: 0  
I use a plugin called Route 66 for creating SEF URL's. I just have started using jAMP and when my Route 66 plugin is enabled, the debug mode on jAMP tells me that my pages are not valid AMP pages. When I disable Route 66 and thus my URL rewrites, it works fine. Is there a way to have both working?
 
Logged Logged  
  The administrator has disabled public write access.
#6583
John Dagelmore
Admin
Posts: 3457
User Offline
Re:jAMP problems with Route 66 plugin 1 Year, 10 Months ago Karma: 75  
No there is no way because the Route 66 doesn't recognize and support AMP URLs.

There is no way or possible workaround to have this working on the JAmp side, everything is up to Route 66 plugin due to the fact that it overrides the standard Joomla routing with customisable URLs.

It would be better to ask to the developers of Route 66 if they can add support for AMP URLs that will become more and more common in future. This is an issue strictly related to Route 66 and not to various AMP plugins used.
 
Logged Logged  
 
Last Edit: 2018/11/05 23:30 By @store$eco#mm!.
  The administrator has disabled public write access.
#7901
M Miller
Fresh Boarder
Posts: 1
User Offline
Re:jAMP problems with Route 66 plugin 1 Month, 1 Week ago Karma: 0  
Thank you very much for your answer, i suspected that it was an issue related Route 66 and that both plugins can't work together. I've disabled Route 66 for the moment.
 
Logged Logged  
 
Last Edit: 2018/11/05 23:31 By @store$eco#mm!.
  The administrator has disabled public write access.
Go to top