J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Debug mode enabled (1 viewing) 
Go to bottom
TOPIC: Debug mode enabled
#7867
Nicholas Hyde
Fresh Boarder
Posts: 0
User Offline
Debug mode enabled 12 Months ago Karma: 0  
Using GDPR i noticed issues on the website. The message: "Component.View: com_content.category" now appears on the main page top left hand corner of the website. I decided to disable the GDPR module and the issue disappeared, eventually the problem appears to be with the "System - GDPR" module, this I have disable and have the main GDPR module enabled all appears to work fine Any advice why this should happen would be most grateful Thanks Nick
 
Logged Logged  
 
Last Edit: 2018/06/26 10:09 By @store$eco#mm!.
  The administrator has disabled public write access.
#7868
John Dagelmore
Admin
Posts: 3502
User Offline
Re:Debug mode enabled 12 Months ago Karma: 75  
Hi NIck,

It seems that you accidentally enabled the 'debug' mode and forgot this option enabled.

Ensure that the following parameter in the GDPR component configuration is disabled as in the screenshot below:
 
Logged Logged  
  The administrator has disabled public write access.
#7869
Nicholas Hyde
Fresh Boarder
Posts: 0
User Offline
Re:Debug mode enabled 12 Months ago Karma: 0  
Hi John

Thank you for the quick response, I did indeed find the "Debug Mode" had been set to Yes, so reset it to No.

All appears to be fine now.

Thanks

Nick
 
Logged Logged  
  The administrator has disabled public write access.
Go to top