J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
[SOLVED]SSL - https site but sitemaps still showing http for (1 viewing) 
Go to bottom
TOPIC: [SOLVED]SSL - https site but sitemaps still showing http for
#7603
TRAVEL.COM
Fresh Boarder
Posts: 7
User Offline
[SOLVED]SSL - https site but sitemaps still showing http for 2 Years, 9 Months ago Karma: 0  
We just changed our Joomla site from http to https.

However, the <loc> lines of the generated sitemaps (for Google) still show http as the protocol such as:
<loc>http://www.[our domain]/en/restaurants/244355-tgi-friday-s</loc>.

I assumed that the sitemaps would show https as our Joomla "Global Configuration" is set to "Force HTTPS".

When I noticed that the sitemaps were still showing http instead of https in the sitemap <loc> fields I changed the JSitemap setting as follows:

Advanced Settings -> Custom sitemap domain -> https://www.[our domain]

Still no change to the sitemaps.

Have I overlooked something?

Thanks. -- Rik
 
Logged Logged  
 
Last Edit: 2017/08/04 17:59 By @store$eco#mm!.
  The topic has been closed.
#7605
John Dagelmore
Admin
Posts: 3551
User Offline
Re:SSL - https site but sitemaps still showing http for 2 Years, 9 Months ago Karma: 75  
Hello RIk,

it means that the sitemap is cached.

Just clear all the caches in Joomla to refresh it with the new domain.

Obviously if you used the precaching, you have to redo the process to refresh sitemaps.

Best,

John
 
Logged Logged  
 
Last Edit: 2017/08/04 09:49 By @store$eco#mm!.
  The topic has been closed.
#7608
TRAVEL.COM
Fresh Boarder
Posts: 7
User Offline
Re:SSL - https site but sitemaps still showing http for 2 Years, 9 Months ago Karma: 0  
Hi John,

That fixed it!

Thank you. -- Rik
 
Logged Logged  
  The topic has been closed.
Go to top