J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
[SOLVED]SSL - https site but sitemaps still showing http for (1 viewing) 
Go to bottom
TOPIC: [SOLVED]SSL - https site but sitemaps still showing http for
#7603
TRAVEL.COM
Fresh Boarder
Posts: 7
User Offline
[SOLVED]SSL - https site but sitemaps still showing http for 2 Years, 11 Months ago Karma: 0  
We just changed our Joomla site from http to https.

However, the <loc> lines of the generated sitemaps (for Google) still show http as the protocol such as:
<loc>http://www.[our domain]/en/restaurants/244355-tgi-friday-s</loc>.

I assumed that the sitemaps would show https as our Joomla "Global Configuration" is set to "Force HTTPS".

When I noticed that the sitemaps were still showing http instead of https in the sitemap <loc> fields I changed the JSitemap setting as follows:

Advanced Settings -> Custom sitemap domain -> https://www.[our domain]

Still no change to the sitemaps.

Have I overlooked something?

Thanks. -- Rik
 
Logged Logged  
 
Last Edit: 2017/08/04 17:59 By @store$eco#mm!.
  The topic has been closed.
      Topics Author Date
  Topic is closed thread link
[SOLVED]SSL - https site but sitemaps still showing http for
TRAVEL.COM 2017/08/04 06:23
    thread link
thread linkthread link Re:SSL - https site but sitemaps still showing http for
John Dagelmore 2017/08/04 09:47
    thread link
thread linkthread linkthread link Re:SSL - https site but sitemaps still showing http for
TRAVEL.COM 2017/08/04 17:38
Go to top