J!Extensions Store™
Forum
Welcome, Guest
Please Login to access forum.
Responsivizer update 2.4.1 for Joomla 3.6.1 REQUIRED (1 viewing) 
Go to bottom
TOPIC: Responsivizer update 2.4.1 for Joomla 3.6.1 REQUIRED
#5408
John Dagelmore
Admin
Posts: 3520
User Online Now
Responsivizer update 2.4.1 for Joomla 3.6.1 REQUIRED 3 Years, 3 Months ago Karma: 74  
Sure,

you have 1 year free updates from the date of purchase, after login with your account click 'Left menu'->'Purchased products'
More info about licensing at our FAQ page: http://storejextensions.org/faq.html
 
Logged Logged  
 
Last Edit: 2016/08/04 20:56 By @store$eco#mm!.
  The administrator has disabled public write access.
      Topics Author Date
  Topic is sticky. thread link
Responsivizer update 2.4.1 for Joomla 3.6.1 REQUIRED
Jannik 2016/08/04 10:22
    thread link
thread linkthread link Re:Responsivizer Error 500
John Dagelmore 2016/08/04 10:25
    thread link
thread linkthread linkthread link Re:Responsivizer Error 500
Jannik 2016/08/04 10:29
    thread link
thread linkthread linkthread linkthread link Responsivizer update 2.4.1 for Joomla 3.6.1 REQUIRED
John Dagelmore 2016/08/04 10:31
Go to top